Media transcoding delays
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 18:09 EDT
Monitoring
We are currently experiencing delays in transcoding media which may result in files taking longer than expected to appear in your account. The issue has been identified and delayed files will be available shortly.
Posted Jul 22, 2021 - 17:29 EDT
This incident affected: API Services (API, Custom Actions, Webhooks), Applications (iOS App, Web App (app.frame.io)), and Integrations (Final Cut Pro X, Adobe Extensions).