Intermittent connectivity issues
Incident Report for Frame.io
Resolved
This incident is now resolved! If you’re still experiencing anything out of the ordinary hard refresh your browser.
Posted Apr 26, 2021 - 18:12 EDT
Update
We are continuing to work with our DNS provider on a fix for this issue.
Posted Apr 26, 2021 - 16:34 EDT
Identified
Our Engineers have determined the root cause is an issue with our underlying DNS provider. As of right now we have no ETA on a fix but we will update here when we know more.
Posted Apr 26, 2021 - 16:17 EDT
Investigating
We are currently experiencing intermittent connectivity issues. Our team is working to identify the root cause and implement a fix.
Posted Apr 26, 2021 - 15:47 EDT
This incident affected: Website (app.frame.io), Support Pages, and Email Notifications.