Media transcoding delays
Incident Report for Frame.io
Resolved
All backlogged uploads have been transcoded successfully. We're sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Sep 03, 2024 - 16:08 EDT
Update
We are continuing to process the backlog of uploaded assets.
Posted Sep 03, 2024 - 15:42 EDT
Update
We are continuing to process the backlog of uploaded assets.
Posted Sep 03, 2024 - 15:13 EDT
Monitoring
The outage with our service provider has been resolved. New uploads are now being processed successfully. Previously uploaded assets may still take some time to appear as we continue processing the backlog of uploads from the outage.
Posted Sep 03, 2024 - 15:09 EDT
Update
We are starting to see assets processing again, and are working on processing the backlog of uploaded assets.
Posted Sep 03, 2024 - 15:03 EDT
Identified
The issue has been identified as a service provider outage. We are in contact with the vendor and are working on a fix.
Posted Sep 03, 2024 - 14:40 EDT
Investigating
We are currently experiencing delays in transcoding media which may result in uploaded files taking longer than expected to appear in your account. Our team is investigating the issue.
Posted Sep 03, 2024 - 14:37 EDT
This incident affected: API Services (Media Processing).