Degraded performance

Incident Report for Frame.io

Resolved

This incident has been resolved.
Posted Oct 24, 2023 - 00:51 EDT

Monitoring

We've identified and addressed the main cause of the degraded performance and are now continuing to monitor.
Posted Oct 24, 2023 - 00:26 EDT

Investigating

Our API is currently experiencing elevated errors rates. We're currently investigating.
Posted Oct 24, 2023 - 00:17 EDT
This incident affected: app.frame.io (LEGACY) and Developer Platform.