Intermittent uploading issues
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 20:49 EDT
Monitoring
We've identified the issue of new uploads not completing the upload process. Some files might still be stuck in the uploading state and the Engineer team is working to resolve those issues.
Posted Apr 29, 2020 - 19:06 EDT
Identified
We’ve identified the issue with failed new uploads and the Engineer team is now working on a solution.
Posted Apr 29, 2020 - 18:43 EDT
Investigating
We’re currently investigating files that aren't completing the upload process.
Our Engineer team is working to identify the cause and implement a fix.
Posted Apr 29, 2020 - 18:19 EDT
This incident affected: API Services (API, Webhooks) and Applications (Web App (app.frame.io)).