C2C and tvOS Authentication Issue
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 20:37 EST
Monitoring
A fix has been implemented, we will continue to monitor.
Posted Nov 15, 2022 - 19:34 EST
Identified
The team has identified the issue and is currently deploying a fix.
Posted Nov 15, 2022 - 18:42 EST
Investigating
We are currently investigating an issue with authentication to the Camera to Cloud and tvOS products.
Posted Nov 15, 2022 - 17:52 EST