Degraded software performance for a subset of users
Incident Report for Frame.io
Resolved
The web performance issue is now resolved. We are sorry for any trouble this may have caused to affected users. For any questions, please contact our Support Team through the chat or email support@frame.io.
Posted Feb 10, 2023 - 17:02 EST
Monitoring
We have identified and implemented a potential fix and are currently monitoring the situation to verify that performance improves.
Posted Feb 10, 2023 - 16:46 EST
Investigating
A subset of users are currently experiencing delays while using the Frame.io web application. This affects the general responsiveness of the user interface. Our team is working to identify the root cause and implement a fix.
Posted Feb 10, 2023 - 16:35 EST
This incident affected: Applications (Web App (app.frame.io)).