Elevated API Errors
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 10:31 EDT
Identified
Our team has identified the source of the issue and are working to mitigate. We are seeing a decrease in errors and will keep you updated as we reach operational
Posted Jun 21, 2022 - 10:21 EDT
Update
We are currently investigating elevated number of API errors and delays in transcoding, we will keep you up to date on a fix.
Posted Jun 21, 2022 - 10:00 EDT
Investigating
Our automated systems inform us that we're currently experiencing an elevated level of API errors. Our engineering team are actively looking into the issue.
Posted Jun 21, 2022 - 09:38 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io), Transfer App), Integrations (Final Cut Pro X, Adobe Extensions), and API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing).