Elevated API Errors
Incident Report for Frame.io
Resolved
We have resolved the issue causing our API errors to spike.
Posted Apr 25, 2022 - 19:08 EDT
Monitoring
Our automated systems inform us that we're currently experiencing an elevated level of API errors. Our engineering team is actively looking into the issue.
Posted Apr 25, 2022 - 17:23 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io)), Integrations (Final Cut Pro X, Adobe Extensions), and API Services (API).