Uploading files not completing the upload process
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 14:40 EDT
Monitoring
A fix has been implemented and we are monitoring results! Thanks for your patience.
Posted Sep 02, 2020 - 14:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2020 - 13:48 EDT
Investigating
Experiencing issues with uploaded files and have identified the issue.
Posted Sep 02, 2020 - 13:48 EDT
This incident affected: API Services (API, Webhooks), Applications (iOS App), and Integrations (Final Cut Pro X, Adobe Extensions).