Incomplete uploads of PDFs
Incident Report for Frame.io
Resolved
We have deployed a solution to enable all new PDF files to upload correctly now. Previously impacted PDF uploads have been reprocessed.
Posted Aug 16, 2022 - 22:36 EDT
Investigating
Users are currently experiencing delays with and incomplete uploads of PDFs. We are investigating the root cause and will update with an expected timeframe for resolution.
Posted Aug 16, 2022 - 19:01 EDT
This incident affected: API Services (Media Processing).