Issue with message delivery

Incident Report for Frame.io

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 00:28 EDT

Update

We are still working on rerunning jobs.
Posted Jul 22, 2026 - 22:44 EDT

Monitoring

We have identified the issue and are working on retranscoding a small number of assets that have experienced issues.
Posted Jul 22, 2026 - 20:03 EDT

Identified

We have identified the issue and are working on retranscoding a small number of assets that have experienced issues.
Posted Jul 22, 2026 - 20:03 EDT

Investigating

We are currently experiencing a delay in message delivery and are investigating.
Posted Jul 22, 2026 - 19:35 EDT
This incident affected: next.frame.io (V4) and Media Processing.