Intermittent Commenting Issues on Review Links
Incident Report for Frame.io
Resolved
This issue has been resolved. For any questions, you can reach out to our support team at support@frame.io.
Posted Jan 19, 2022 - 09:50 EST
Investigating
We’re currently experiencing an issue affecting commenting functionality on Review Links.
Our Engineer team is working to identify the root cause and implement a fix.
Posted Jan 18, 2022 - 19:31 EST
This incident affected: Applications (Web App (app.frame.io)).