Intermittent Connectivity Issues
Incident Report for Frame.io
Resolved
There are widespread internet outages in the North Eastern regions of the United States. All Frame.io systems are operating as expected.
Posted Jan 26, 2021 - 12:22 EST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2021 - 12:21 EST
Investigating
Some users are currently experiencing intermittent connection issues. We are actively investigating.
Posted Jan 26, 2021 - 11:55 EST
This incident affected: Applications (Web App (app.frame.io)).