Transcoding delays on some images
Incident Report for Frame.io
Resolved
This incident has been resolved. If you're still having any trouble with image uploads please reach out to support@frame.io. Thanks for your patience while we worked through this!
Posted Oct 15, 2021 - 13:08 EDT
Investigating
We are investigating an issue affecting new image uploads on some accounts with a static watermark enabled. Assets using Watermark ID are not affected.
Posted Oct 14, 2021 - 23:54 EDT
This incident affected: Media Processing.