Reviewers are unable to leave comments on assets
Incident Report for Frame.io
Resolved
This incident has been resolved. Please refresh your browser.
Posted Aug 17, 2020 - 14:27 EDT
Monitoring
A fix has been implemented and we are monitoring results! Thanks for your patience.
Posted Aug 17, 2020 - 14:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2020 - 13:45 EDT
Investigating
We're currently experiencing an issue with Reviewers leaving comments on assets. Our engineering team is working to identify the cause and implement a fix. Reviewers are specifically impacted.
Posted Aug 17, 2020 - 13:26 EDT
This incident affected: Applications (Web App (app.frame.io)).