Issues creating version stacks

Incident Report for Frame.io

Resolved

This incident has been resolved
Posted Oct 26, 2023 - 16:28 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 26, 2023 - 15:58 EDT

Investigating

We are currently investigating an issue with version stacks.
Posted Oct 26, 2023 - 15:44 EDT
This incident affected: Applications (Web App (app.frame.io)).