Authentication issues reported in the Asia Pacific region related to their network providers reported
Incident Report for Frame.io
Resolved
We are receiving reports that network connectivity issues that were affecting some APAC region customers have been resolved.
Posted Sep 10, 2024 - 00:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2024 - 23:55 EDT
Update
We have received reports of users in the Asia Pacific region who are experiencing slow loading times we believe the issue may be in an upstream network provider. We are continuing to monitor the situation.
Posted Sep 09, 2024 - 23:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 23:35 EDT
Investigating
Users are currently experiencing delays while using Frame.io. This includes logging into Frame.io. Our team is working to identify the root cause and implement a fix.
Posted Sep 09, 2024 - 22:26 EDT
This incident affected: Applications (Web App (app.frame.io)).