Degraded Performance with Webhooks
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 16:49 EDT
Monitoring
A rollout at approximately 7AM EST impacted our Webhooks and Custom Actions event delivery for three hours. Our systems are now recovering due to a rollback initiated at approximately 10:30AM EST. If you experience persistent problems with integrations relying on Webhooks or Custom Actions please reach out to your Support Representative and provide details about the impact you are seeing.
Posted Apr 14, 2021 - 13:21 EDT
This incident affected: Webhooks.