Media Services Outage

Incident Report for Frame.io

Resolved

Our media pipeline has recovered, and new uploads are processing as expected.
Posted Oct 20, 2025 - 20:23 EDT

Monitoring

We’re seeing improvements in playback availability and continued recovery of our media pipeline. Monitoring remains in progress.
Posted Oct 20, 2025 - 19:50 EDT

Update

We’re continuing to work toward restoring normal upload processing and playback. The issue is related to one of our third-party services, and we’re monitoring their recovery closely. We’ll provide an update as soon as things begin to improve.
Posted Oct 20, 2025 - 16:53 EDT

Identified

We have reports of new uploads not transcoding due to an issue with our underlying infrastructure provider
Posted Oct 20, 2025 - 12:16 EDT

Update

Our media pipeline is recovering, and we are still monitoring the situation.
Posted Oct 20, 2025 - 07:30 EDT

Monitoring

Our media processing is slowly recovering, and we are still monitoring the situation.
Posted Oct 20, 2025 - 06:13 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 05:42 EDT

Identified

The root cause seems to have been identified by our vendor. An initial mitigation was applied and we are seeing some signs of recovery.
Posted Oct 20, 2025 - 05:41 EDT

Investigating

We are currently experiencing outages with our uploads and video playbacks. Our team is working with our third party vendors to identify the root cause and fix it.
Posted Oct 20, 2025 - 05:41 EDT
This incident affected: Media Processing.