Uploaded files not showing as Completed
Incident Report for Frame.io
Resolved
Uploads can now be uploaded as normal. Assets uploaded between 8:09 and 9:15 EST are being backfilled now.
Posted Oct 29, 2020 - 21:58 EDT
Update
There will be delays in upload files receiving transcodes. No data is lost, but files uploaded may take longer to process and be playable.
Posted Oct 29, 2020 - 20:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 18:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2020 - 17:58 EDT
Investigating
Files are successfully uploading but are displaying Preparing for Playback. We are currently investigating the issue.
Posted Oct 29, 2020 - 17:39 EDT
This incident affected: API Services (API) and Applications (Web App (app.frame.io)).