Blog Unavailable
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 21:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 20:13 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 19:42 EDT
Investigating
We are currently investigating an issue with the underlying infrastructure provider for blog.frame.io. We will keep you updated when we have restored service. Thank you!
Posted Sep 29, 2021 - 19:42 EDT
This incident affected: Blog (blog.frame.io).