Real-time in-app updates are delayed and custom actions are not currently available
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 20:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 19:09 EDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2020 - 14:36 EDT
This incident affected: Integrations (Final Cut Pro X, Adobe Extensions) and Applications (Web App (app.frame.io)).