Media transcoding delays
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:30 EDT
Monitoring
We have resolved the issue and newly uploaded assets are processing as expected. We are currently working through the backlog to ensure all proxies were generated for assets uploaded earlier in the day.
Posted Sep 13, 2022 - 14:02 EDT
Identified
We have identified the source of the issue and are working to resolve ASAP
Posted Sep 13, 2022 - 13:57 EDT
Investigating
We are currently experiencing intermittent delays in transcoding media, which may result in files taking longer than expected to become available for playback. Our team is currently investigating the cause.
Posted Sep 13, 2022 - 12:46 EDT
This incident affected: API Services (API, Webhooks, Media Processing), Applications (iOS App, Web App (app.frame.io)), and Integrations (Final Cut Pro X, Adobe Extensions).