Partial Outage - User settings

Incident Report for Frame.io

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 18:26 EDT

Monitoring

The issue appears to have been fixed. We're actively monitoring the situation.
Posted Jun 25, 2025 - 17:47 EDT

Identified

We have found the root cause of the issue and have implemented a fix.
Posted Jun 25, 2025 - 17:40 EDT

Update

We haven't clearly identified the root cause of the issue and are continuing to investigate it.
Posted Jun 25, 2025 - 17:09 EDT

Investigating

User settings are currently inaccessible. Our team is working to identify the root cause and implement a fix.
Posted Jun 25, 2025 - 16:41 EDT
This incident affected: next.frame.io (V4), app.frame.io (LEGACY), Developer Platform, and Media Processing.