Intermittent delays with uploads and transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 06:54 EDT
Investigating
We are presently investigating intermittent delays for some users in asset transcodes. For affected users, assets are uploading but you may experience a delay in initial playback until transcodes are complete.
Posted Oct 06, 2021 - 06:02 EDT
This incident affected: Applications (Web App (app.frame.io)).