Assets not loading in our v4 application

Incident Report for Frame.io

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 10:40 EST

Update

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 10:06 EST

Monitoring

A fix has been implemented, and we are seeing most loading issues resolve
Posted Feb 13, 2025 - 10:05 EST

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 09:49 EST

Investigating

We are seeing issues loading assets in v4
Posted Feb 13, 2025 - 09:49 EST
This incident affected: next.frame.io (V4) and Developer Platform.