The upload functionality has been restored and the majority of assets uploaded during the incident window have completed processing, with a small handful expected to complete within the hour. All newly uploaded assets are processing as expected.
Posted Mar 16, 2025 - 23:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2025 - 22:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2025 - 22:25 EDT
Update
Uploads are now completing, and we are scaling our media cluster to help work through the backlog of assets being processed
Posted Mar 16, 2025 - 21:58 EDT
Identified
The issue has been identified and we are in the process of restoring service to uploads processing. We will update with an ETA when available.
Posted Mar 16, 2025 - 21:24 EDT
Investigating
We are investigating intermittent delays with asset uploads and transcodes for some users. For affected users, assets are uploading but you may experience a delay with the initial playback until transcodes complete.
Posted Mar 16, 2025 - 21:03 EDT
This incident affected: next.frame.io (V4), app.frame.io (LEGACY), Developer Platform, and Media Processing.