Account Settings Page - Sporadic reports of loading issues from retail users
Incident Report for Frame.io
Resolved
The issues are now resolved. We're sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Sep 10, 2024 - 15:55 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 15:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 15:45 EDT
Investigating
We are currently investigating an issue with users using Frame.io, this is impacting Retail users only This includes the account settings page. Our team is working to identify the root cause and implement a fix.
Posted Sep 10, 2024 - 15:35 EDT
This incident affected: Applications (Web App (app.frame.io)).