Media transcoding delays
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 19:16 EDT
Monitoring
All delayed transcodes have been completed. Assets affected by the incident should now be available.
Posted Mar 22, 2023 - 18:47 EDT
Update
Our engineering team has identified the cause of the incident and has implemented a fix. All new uploaded assets are transcoding as expected. Assets affected by the incident are currently being re-transcoded and will be made available soon.
Posted Mar 22, 2023 - 18:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 17:13 EDT
Investigating
We are currently experiencing delays in transcoding media which may result in files taking longer than expected to appear in your account. The issue has been identified and delayed files will be available shortly.
Posted Mar 22, 2023 - 17:08 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io)), Integrations (Final Cut Pro X, Adobe Extensions), and API Services (Media Processing).