Degraded performance
Incident Report for Frame.io
Resolved
Service has been restored and we are seeing normal performance across services.
Posted Aug 01, 2024 - 10:29 EDT
Monitoring
Roll back was successful and we are monitoring performance.
Posted Aug 01, 2024 - 10:15 EDT
Identified
We identified the issue causing degraded api performance and have began rolling back to restore service performance.
Posted Aug 01, 2024 - 10:10 EDT
Investigating
We are seeing degraded performance across web and api services and are initiating a rollback to restore service.
Posted Aug 01, 2024 - 10:06 EDT
This incident affected: API Services (API) and Applications (Web App (app.frame.io), Web App Version 4 (next.frame.io)).