Degraded software performance
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 19:09 EDT
Monitoring
We have repaired the root cause and are monitoring
Posted Mar 29, 2022 - 17:54 EDT
Investigating
Users are currently experiencing delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Mar 29, 2022 - 15:08 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io), Transfer App), Integrations (Final Cut Pro X, Adobe Extensions), and API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing).