v4 Inaccessible
Incident Report for Frame.io
Resolved
We've identified the issue and resolved it. All v4 accounts should once again be accessible.
Posted Dec 02, 2024 - 19:41 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 19:40 EST
Investigating
We are currently investigating and issue with v4 of the application returning erroneously permission denied
Posted Dec 02, 2024 - 19:38 EST
This incident affected: Applications (Web App Version 4 (next.frame.io)).