Sporadic errors when loading notifications.
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 12:42 EST
Monitoring
We have deployed a fix that mitigates errors loading Notifications. We will continue to monitor to ensure all systems are operating as expected. Thank you!
Posted Nov 29, 2022 - 12:32 EST
Identified
We are preparing a hotfix to ship that will improve the issue
Posted Nov 29, 2022 - 10:45 EST
Update
We are still looking into and identifying the cause of the slowness when loading notifications. We are working through mitigation steps currently.
Posted Nov 28, 2022 - 17:51 EST
Investigating
We are currently investigating sporadic errors that occur when loading notifications. Our team is working to identify the root cause and implement a fix.
Posted Nov 28, 2022 - 16:41 EST
This incident affected: Applications (iOS App, Web App (app.frame.io)).