Application Outage
Incident Report for Frame.io
Resolved
This incident has been resolved, and we are seeing complete restoration across our application functional areas.
Posted Oct 17, 2024 - 12:10 EDT
Update
App and API functionality has been restored. We are continuing to monitor as usage across our applications resume.
Posted Oct 17, 2024 - 11:53 EDT
Monitoring
App and API functionality has been restored. While we continue to monitor we are treating our services as "Degraded Performance" as we evaluate.
Posted Oct 17, 2024 - 11:35 EDT
Update
While we have identified the root cause, we are still continuing our efforts to restore services as soon as possible.
Posted Oct 17, 2024 - 11:13 EDT
Identified
We have identified the root cause, and are working to restore services as soon as possible.
Posted Oct 17, 2024 - 10:55 EDT
Update
We have identified the root cause, and are working to restore services as soon as possible.
Posted Oct 17, 2024 - 10:55 EDT
Update
We are currently experiencing outages with our application. Our team is working to identify the root cause and implement a fix.
Posted Oct 17, 2024 - 10:52 EDT
Update
We are currently experiencing outages with our application. Our team is working to identify the root cause and implement a fix.
Posted Oct 17, 2024 - 10:52 EDT
Update
We are currently experiencing outages with our application. Our team is working to identify the root cause and implement a fix.
Posted Oct 17, 2024 - 10:48 EDT
Investigating
Users are currently experiencing issues logging in, and delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Oct 17, 2024 - 10:48 EDT
This incident affected: API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing), Applications (iOS App, Web App (app.frame.io), Transfer App, Web App Version 4 (next.frame.io)), and Integrations (Final Cut Pro X, Adobe Extensions).