Degraded software performance
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 15:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 15:24 EDT
Investigating
Users are currently experiencing intermittent delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Jun 08, 2022 - 14:01 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io), Transfer App), Integrations (Final Cut Pro X, Adobe Extensions), and API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing).