Degraded Performance

Incident Report for Frame.io

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 17:49 EST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Feb 04, 2026 - 17:44 EST

Investigating

We are currently investigating the cause
Posted Feb 04, 2026 - 17:02 EST
This incident affected: next.frame.io (V4), app.frame.io (LEGACY), and Developer Platform.