Users are currently unable to log in to Frame.io
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 15:13 EDT
Update
All systems are operational and we are seeing normal access and processing times. We will be working with our underlying infrastructure provider on a root cause analysis.
Posted Apr 03, 2023 - 15:07 EDT
Monitoring
We have resolved the issue with our underlying infrastructure and have rolled over to a new load balancer. End users may need to hard refresh their browser in order to access Frame.io
Posted Apr 03, 2023 - 14:57 EDT
Update
We believe we have identified the issue with the underlying infrastructure and are working with our provider on mitigations
Posted Apr 03, 2023 - 14:27 EDT
Identified
We are continuing to investigate reports of users experiencing delays accessing Frame.io
Posted Apr 03, 2023 - 13:52 EDT
Update
We are continuing to investigate reports of users experiencing delays accessing Frame.io
Posted Apr 03, 2023 - 13:04 EDT
Investigating
Users are currently experiencing delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Apr 03, 2023 - 12:47 EDT
This incident affected: API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing), Applications (iOS App, Web App (app.frame.io), Transfer App), and Integrations (Final Cut Pro X, Adobe Extensions).