Degraded software performance
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 21:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 13, 2022 - 20:44 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 20:17 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 19:28 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 19:17 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 18:47 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 18:17 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 17:16 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 16:24 EDT
Investigating
Users are currently experiencing delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments.
Our team is working to identify the root cause and implement a fix.
Posted Jun 13, 2022 - 16:10 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io), Transfer App), Integrations (Final Cut Pro X, Adobe Extensions), and API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing).