Degraded software performance
Incident Report for Frame.io
Resolved
The issues are now resolved. We're sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted Sep 03, 2024 - 18:08 EDT
Monitoring
We have deployed a fix to resolve the issues. We are monitoring to ensure latency remains at operational standards.
Posted Sep 03, 2024 - 17:49 EDT
Identified
We've taken steps to resolve the issue and are seeing improved service. We are continuing to investigate.
Posted Sep 03, 2024 - 17:45 EDT
Update
We are continuing to investigate the issue.
Posted Sep 03, 2024 - 17:40 EDT
Investigating
Users are currently experiencing errors and delays while using Frame.io. This includes loading projects, uploading files, opening player pages, playing videos on the player page, opening Review/Presentation pages, and posting comments. Our team is working to identify the root cause and implement a fix.
Posted Sep 03, 2024 - 17:12 EDT
This incident affected: API Services (API, Email Notifications, Media Processing) and Applications (iOS App, Web App (app.frame.io), Transfer App).