Sporadic delays in e-mail notifications
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 20:11 EDT
Monitoring
The fix has been deployed to production and we are currently working through the backlog and monitoring
Posted Mar 30, 2022 - 17:06 EDT
Identified
We have identified the source of the notification issues and are working on deploying a fix
Posted Mar 30, 2022 - 14:44 EDT
Investigating
We are currently investigating an issue with sporadic delays in e-mail notifications, we will keep you updated once we have an ETA
Posted Mar 30, 2022 - 13:31 EDT
This incident affected: API Services (Email Notifications).