Amazon AWS is currently experiencing an intermittent issues
Incident Report for Frame.io
Resolved
All assets should be accessible after refresh of page.
Posted Oct 22, 2019 - 20:34 EDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2019 - 19:21 EDT
Investigating
Amazon AWS is currently experiencing an intermittent issues with some of their services. Some accounts are experiencing trouble displaying assets. The assets still exist, they are just not visible in Frame.io. Our Engineer team is in touch with Amazon's Engineer team to implement a fix.
Posted Oct 22, 2019 - 18:29 EDT
This incident affected: API Services (API), Applications (iOS App, Web App (app.frame.io)), and Integrations (Final Cut Pro X, Adobe Extensions).