Issues with filenames after uploading

Incident Report for Frame.io

Resolved

We have resolved the issue with a rollback of our code.
Posted Aug 28, 2025 - 13:02 EDT

Investigating

We are conducting a rollback to address customer reports having to due with filename issues when uploading to Frame.io.
Posted Aug 28, 2025 - 12:54 EDT
This incident affected: Media Processing.