Degraded software performance
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 21:01 EDT
Monitoring
Performance has returned and we are continuing to monitor.
Posted Mar 23, 2022 - 14:35 EDT
Investigating
We’re currently experiencing delays while loading Frame.io. This includes loading projects and uploading files. Our team is working to identify the root cause and implement a fix.
Posted Mar 23, 2022 - 11:46 EDT
This incident affected: Applications (iOS App, Web App (app.frame.io), Transfer App), Integrations (Final Cut Pro X, Adobe Extensions), and API Services (Media Processing).