Investigating an issue with delays in video transcodes
Incident Report for Frame.io
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 05:03 EST
Update
A fix is being deployed from our infrastructure provider and new uploads are properly transcoding. All delayed assets uploaded today will be reprocessed.
Posted Nov 25, 2020 - 20:11 EST
Monitoring
We are still monitoring this issue and expect a fix from our infrastructure provider in 3-6 hours. We’ll reach out to you as soon as we have more information to share.
Posted Nov 25, 2020 - 16:51 EST
Update
We’ve identified the issue with our infrastructure provider. We will begin re-processing any uploaded Assets once the provider has resolved their service interruption.
Posted Nov 25, 2020 - 13:12 EST
Identified
We’ve identified the source of the issue and we’re awaiting a fix.
Posted Nov 25, 2020 - 09:59 EST
Investigating
We’re currently investigating an issue with delays in video transcodes. We’re working to identify the root cause and implement a fix.
Posted Nov 25, 2020 - 09:40 EST
This incident affected: API Services (API, Email Notifications, Webhooks), Applications (iOS App, Web App (app.frame.io)), Integrations (Final Cut Pro X, Adobe Extensions), and Support Pages.