Users are intermittently unable to log in

Incident Report for Frame.io

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 14:08 EST

Update

No further occurrences observed. We're closing the incident and will continue to monitor, investigate the root cause, and evaluate whether additional remediation is needed.
For questions, please reach out to our support team through chat or email support@frame.io.
Posted Jan 27, 2026 - 14:07 EST

Update

We're no longer seeing occurrences. Monitoring continues while we investigate the root cause.
Posted Jan 27, 2026 - 13:40 EST

Update

We are continuing to investigate this issue. We have observed a reduction in the frequency of occurrences.
Posted Jan 27, 2026 - 13:25 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 12:55 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 12:39 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 12:13 EST

Update

We are continuing to investigate this issue
Posted Jan 27, 2026 - 11:57 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 11:41 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 11:30 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 11:18 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 11:07 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 10:56 EST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 10:49 EST

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 10:36 EST
This incident affected: next.frame.io (V4) and app.frame.io (LEGACY).