Degraded performance
Incident Report for Frame.io
Resolved
This incident has now been resolved.
Posted Aug 23, 2024 - 16:52 EDT
Monitoring
Users should now be experiencing normal performance. The team is monitoring to ensure normal performance continues.
Posted Aug 23, 2024 - 16:44 EDT
Investigating
We are currently experiencing degraded performance. Our team is working on identifying the root cause and implementing a fix.
Posted Aug 23, 2024 - 16:35 EDT
This incident affected: Applications (Web App (app.frame.io)).