Delays in processing of uploads

Incident Report for Frame.io

Resolved

The backlog of uploads has been processed and we are now fully caught up.
Posted Jul 30, 2024 - 21:34 EDT

Monitoring

We have deployed a mitigation strategy. New uploads are now processing as normal. The backlog of assets will be processed in the order they were uploaded. If you have immediate needs, you can re-upload your file. We will continue to monitor.
Posted Jul 30, 2024 - 19:57 EDT

Identified

We have identified the issue is related to an upstream provider outage and have deployed a mitigation strategy. New uploads are now processing as normal. The backlog of assets will be processed in the order they were uploaded. If you have immediate needs, you can re-upload your file.
Posted Jul 30, 2024 - 19:26 EDT

Update

We are continuing to investigate and believe the delays we are seeing are related to an upstream provider outage.
Posted Jul 30, 2024 - 18:56 EDT

Investigating

We are seeing potential delays in processing of new uploads and are currently investigating.
Posted Jul 30, 2024 - 18:40 EDT
This incident affected: next.frame.io (V4), app.frame.io (LEGACY), and Media Processing.