Media transcoding delays

Incident Report for Frame.io

Resolved

Upload and transcode latencies have returned to normal, and new uploads are processing as expected.
Posted Oct 21, 2025 - 17:29 EDT

Update

After identifying the underlying cause, we are continuing to investigate its impact on system performance.
Posted Oct 21, 2025 - 16:02 EDT

Identified

We’ve identified an underlying cause and are continuing to investigate system performance.
Posted Oct 21, 2025 - 14:33 EDT

Update

Performance is improving across uploads and transcodes. We’re still monitoring and investigating latency.
Posted Oct 21, 2025 - 13:48 EDT

Investigating

We are currently experiencing delays in transcoding media which may result in files taking longer than expected to appear in your account.
Posted Oct 21, 2025 - 12:31 EDT
This incident affected: Media Processing.