Degraded software performance
Incident Report for Frame.io
Resolved
The multi-factor login issues are now resolved. We're sorry for the troubles this may have caused. For questions, please reach out to our support team through the chat, or email support@frame.io.
Posted May 22, 2024 - 09:38 EDT
Monitoring
A fix has been implemented and we are actively monitoring.
Posted May 22, 2024 - 08:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2024 - 08:53 EDT
Investigating
Some users are experiencing issues logging into Frame.io using multi-factor authentication. Our team is working to identify the root cause and implement a fix.
Posted May 21, 2024 - 09:00 EDT
This incident affected: API Services (API, Email Notifications, Custom Actions, Webhooks, Media Processing), Applications (iOS App, Web App (app.frame.io), Transfer App), and Integrations (Final Cut Pro X, Adobe Extensions).